SUSE Linux

openSuse 11.2 ntfs

 ( gyrgyvrs | 2009. december 10., csütörtök - 20:27 )

Sziasztok!
Van egy ntfs partícióm, amit nem tudok írni OpenSuse 11.2 alatt sima userként.
dev/disk/by-id/ata-ST3160212AS_4LS4K0QG-part2 /data1 ntfs-3g user,users,gid=users,fmask=133,dmask=0002,locale=hu_HU.UTF-8 0 0
Ez van az fstab-ban.
Tulajdonos root
Csoport users
Nem tudom a chown-al tulajdonossá tenni magam, sem chmod-al 777 jogosultságot beállítani rootként. -R opciót használtam hozzájuk.
Ötlet?

Felhasználók belépésének korlátozása

 ( herka | 2009. december 9., szerda - 9:21 )

Üdv mindenkinek!

Az alábbi problémára keresnék megoldást, és minden segítség jól jönne ezzel kapcsolatban (még az is, hogy pontosan mit is keresek :) )
SLES 10 -et érik el a felhasználók terminal kapcsolattal.
Valahogyan be kellene állítani, hogy bizonyos felhasználók csak egyszer léphessenek be (azaz egy aktív kapcsolatuk lehetne egy időben).

Én valami olyasmire gondoltam, hogy a bash login és/vagy logout scriptbe kellene valamit beleszerkeszteni, de egyelőre nem tudom, hogy mit.

Várok minden tippet, előre is köszönök minden segítséget!

openSUSE 11.2 - NetworkManager - Pannon MobilNet - Huawei E220 - HSDPA USB modem

 ( macdroog | 2009. december 2., szerda - 14:13 )

Sziasztok!

Segítséget szeretnék kérni, felraktam az openSUSE 11.2-t egy MSI WIND U100 laptopra! Szépen muzsikál vele, viszont van egy PannonMobil internet előfizetés ami nem hajlandó működni a Network Manager-rel. Ezt úgy értem, hogy felismeri a modemet, kitárcsáz (*99#), feljelentkezik, ég folyamatosan a 3G kék led! Viszont nincs internet, IP-t kapok, DNS nincs! Olvastam ilyet, hogy resolv.conf file-t nézegesem, ha oda beírom a nameserver 217.79.128.40 és xxx.xx.xxx.45 (pannongsm) DNS szerverek nevét nem történik semmi!

Windows data recovery openSUSE 11.2 alól

 ( macdroog | 2009. november 30., hétfő - 12:09 )

Sziasztok!

Baleset történt egy kedves barátom gépével. A történet a következô, adott egy MSI WIND U100 amin volt egy Windows7 Ultimate rendszer a BlueScreen (bad spooler error) halálok miatt a rendszer le lett cserélve egy openSUSE 11.2-re!

Tehát a Windows partíció (NTFS) le lett formázva ext4-re! Van-e arra esély, hogy a leformázott partícióról Windows7 NTFS visszaszedjek fileokat? A fileok többsége egy személyes kép archívum (jpg, tif, png), ami természetesen nincs lementve sehol!?

Ebben tudna nekem segíteni valaki?

köszi

init kezelés

 ( kaltsi | 2009. november 27., péntek - 10:20 )

Kérdezném, mert nem ismerem a jelenlegi felépítését, hogy a SUSE melyik init kezelést támogatja (initctl, inittab)? Szeretnék egy alkalmazást futtatni vele, hogy ha esetleg leállna újraindítsa. Vagy a SUSE alatt van erre valami más megoldás?

zypper es a file-ok

 ( LGee | 2009. november 15., vasárnap - 23:37 )

Hello,

jol latom, hogy zypper nem tudja listazni a csomagok tartalmat (rpm -ql), illetve nem tudja megallapitani egy file hovatartozasat (rpm -qf)?

suse 11.2 és a drupal

 ( pch | 2009. november 14., szombat - 20:18 )

Hi!

Ha valaki felrakta a suse11.2-re a drupalt, és be szeretné állítani a rövid címeket beleütközik abba a problémába, hogy már nincs a yast alatt a http config. Ha telepíti meg ütközik a network managerrel.

Megoldás:

konzol>sudo /usr/sbin/a2enmod mod_rewrite

Ezután szerkesztheti a httpd.conf filét és az options all beállításával már működik is.

pch

Erőszak

 ( magyarver | 2009. november 6., péntek - 7:22 )

Sziasztok,

Sok sok hezitálás mérlegelés, tesztelések után úgy döntöttem, hogy suse-t szeretnék használni debian mellett. A keresés tárgya egy innovatív felhasználóbarát rendszer a debi mellett.. Felhasználó barátság leginkább azért kell, hogy pl ismerősnek, barátnak is tudjam ajánlani, felrakni neki. mert pl nekem a debian felhasználóbarátságával sincs senmm gondom.

OpenSUSE kezdeti problémák

 ( csukamiki | 2009. október 25., vasárnap - 11:58 )

Sziasztok!
Még új vagyok itt.
Eddig Ubuntu-t használtam, de megjelenése miatt a notebookomra az OpenSUSE-t telepítettem, de alapból csak a karakteres változat indul, de ha a failsafe módot választom, akkor már a grafikus változatot tölti be.
Tudna nekem segíteni valaki, hogy hogyan tudom elérni, hogy alapból a grafikus jöjjön be? Hogyan tudok sorrendet módosítani a GRUB-ban?

NEm akarom letörölni a linuxot semmiképpen.

Köszi!

zypper dist-upgrade

 ( zaphodb | 2009. október 21., szerda - 10:53 )

most látom, hogy van már suse alatt is dist-upgrade. működött ez már valakinek?

csomag eltávolítása függőségeivel

 ( kelvin | 2009. október 18., vasárnap - 20:36 )

Sziasztok! Van arra valami lehetőség, h ha felraktam egy csomagot (és a függőségei is felmentek)
de már nem kell akkor azt a függőségeivel együtt szedjem le?

forums.opensuse.org

 ( kkemenczy | 2009. október 13., kedd - 8:16 )

Sziasztok!

Az openSUSE.org infrastruktúrájába bekerült egy magyar fórum:

http://forums.opensuse.org/hungarian/

k

openSUSE 11.2 korai tapasztalatok

 ( zsoltee | 2009. október 8., csütörtök - 12:13 )

Valaki tesztelte/használja már a kb. 1 hónap múlva megjelenő 11.2-es verziót?

Jelenleg a Milestone 8 a legfrissebb, egy hét múlva jön az RC1. Úgy tervezem, hogy azt már bevállalom éles környezetben laptopon (persze előtte kipróbálom virtualbox-on, de ugye ott nem derül ki minden probléma)

Az egyetlen amitől félek, az az Intel x3100-as videókártya használhatósága... valakinek ezzel tapasztalat?

SLES10 quota gondok.

 ( pelibali | 2009. szeptember 28., hétfő - 12:47 )

Udv,

SLES10-et evalualok par hete, talan bevalik. Quota-t viszont meg sosem allitottam be, igy azzal tobbhetes utanolvasas ill. google-zas utan is problemaim vannak.

Opensuse update probléma

 ( gyrgyvrs | 2009. szeptember 15., kedd - 10:00 )

Üdv!
Opensuse 11.1 disztrib (bárhogy próbálom) ezt dobja ha frissíteni próbálom:
Error retrieving metadata for 'openSUSE:11.1:Update':
Download (curl) error for 'http://download.opensuse.org/update/11.1/repodata/repomd.xml':
Error code: Connection failed
Error message: couldn't connect to host

Pedig böngészőből elérem a fenti url-t, tűzfalat is kapcsoltam már ki, hogy úgy hátha sikerül, de semmi.
Valami ötlet?

automount vagy mifene... kikapcsolása

 ( magyarver | 2009. augusztus 27., csütörtök - 12:31 )

Sziasztok,

Helyzet a következő: opensuse 11.1 rendszer kde4 titkosított swappal és titkosított home partícióval frissen telepítve, mikor bejön a kde az szintén titkosított debian rendszeremhez tartozó swapot és titkosított partÍciót szeretné felcsatolni kéri hozzá a jelszót... jó persze katt a mégsére és békénhagy de örülnék ha nem zaklatna.
Megdöbbenésemre nincsennek az alábbi meghajtók az /etc/fstab-ba és a crypttab-ba sem... és telepítésnél se adtam meg hogy csatolja őket .. akkor miért zaklat? Hogy lehet ezt kikapcsolni?

opensuse MAC szűrési segítség

 ( Eddy86 | 2009. augusztus 26., szerda - 1:19 )

Sziasztok!

Kérdéssel fordulnék a nagyérdemű felé!
Van egy hálózat, ami MAC cím szűrt.
A helyzet, hogy csináltam egy FTP szervert.. pure-ftpd-vel, belső hálózatban.
Namármost.
A felhasználók szűrését MAC alapján szeretném végezni, mert az biztosabb mint felhasználónév szerint.
Ez valahogy a Suse tűzfalban kivitelezhető?
Netán IpTables?
Köszönöm a segítséget előlre is!

Suse repo

 ( ttt | 2009. augusztus 13., csütörtök - 17:31 )

Üdv mindenkinek!

Az lenne a kérdésem (lehet triviális, de nem találtam), hogy van-e olyan repo valahol, ahol a stabil verzió (openSUSE 11.1) frissítésekkel (új kernel, új kde, stb) együtt, dvd-n letölthető?

Előre is köszi!

KDE 4.3 one-click-install

 ( hcpeter | 2009. augusztus 4., kedd - 20:47 )

Sziasztok!

Most váltottam openSusera, gondoltam kipróbálom. Rá próbáltam telepíteni a "fémusz" one-click-install varázslattal a kde4.3-at. Nem sikerült, rengeteg függőségi probléma lépett fel.
Utána a Factory repot hozzáadtam zypperbena repokhoz. De nem tudtam frissíteni, érvénytelen, vagy rossz url-re panaszkodott. Próbáltam eltávolítani, újra, de nem ment.
Googliztam kicsit, de mindenhol one-click-install, vagy factory repo hozzáadását találtam.
64bites rendszert használok, tudna valaki segíteni?

Köszönöm!

[megoldva] Oldaltöltési problémák

 ( eszes | 2009. július 31., péntek - 13:42 )

Sziasztok!

SLES 11 - insserv

 ( saabi | 2009. június 19., péntek - 14:52 )

Mi értelme van az insserv parancsnak? A chkconfig is képes egy service-t be illetve kikapcsolni.

Ave, Saabi.

UltraVNC server Linux alá? [Megoldva]

 ( nagygdev | 2009. június 15., hétfő - 14:59 )

Hi!

Egy cross-platform megoldást keresek. Egész jól haladok az UltraVNC-vel. Mivel a viewer megy Java alatt is, és van linux alá repeater, így azzal már nincs gondom, hogy a Win-es gépeket átvegyem linux alól. A probléma ott van, ha egy linux (SUSE+KDE) munkaállomást akarok átvenni az UltraVNC-vel.

Volt valami próbálkozás egy java server-rel, ami tudna fájl átvitelt is, de az megszűnhetett...

Hasonló topic volt már, de eredményt nem találok.

Próbálkozzam valami TightVNC megoldással?

SuSe gondok

 ( Hego | 2009. június 15., hétfő - 12:52 )

Üdv! A gondom a következő: Adott egy SIS 650-es integrált VGA melyhez http://www.winischhofer.net/mymain/welcome innen töltöttem le drivert. a gond az, hogy az ABI verzió nem tetszik neki, így nem tudom használni... (Slackwaren működött egy éve, de gondolom ez a csomagok frissessége miatta volt). Valaki nem tudna segíteni? (Új VGAt most nem tudok venni, max pár hónap múlva :()

opensuse 11.1 szaggat

 ( csabigee | 2009. június 6., szombat - 20:28 )

Sziasztok!
Feltettem az opensuse 11.1-et a gépemre, hogy kipróbáljam, de abba a problémába ütköztem, hogy sokszor beszaggat az egész már akkor is ha kicsivel több process fut. :S anniyra hogy még az egér is lassú. Ha pl telepítek valamit és netezek, már ezt csinálja.

rendszerem:
AMN Athlon XP 2600+ proci
ATI RADEON X1600pro vga
2 db 120G MAXTOR satás winchester
1,5 giga memória
2.6.27.7-9-pae kernel
KDE 3.5.10 "release 21.9"

Ha valaki tapasztalt már ilyet, és tud rá megoldást, vagy van valami ötlete, szóljon. Köszi a segítséget.

Squirrel Mail 1.4.18 -bol nem tudok attachmentet kuldeni

 ( andrasferenc | 2009. május 20., szerda - 14:08 )

Mar lattam hogy korabban masnak is volt gondja ezzel, masutt is kerestem de nem lelem a megoldast. Jol mukodik a Squirrel Mail kiveve, hogy nem tudok attachmentet kuldeni. Ezt a hibauzenetet valaszolja: Fatal error: Call to undefinied function file_has_long_lines() in /srv/www/htdocs/squirrelmais/class/deliver/deliver.class.php on line 510. Barmilyen kicsi csatolmany eseten is ezt a hibauzenet adja ki. Suse 10.3 alatt van telepitve. Az apache error logban is a fenti hiba talalhato. A Data es Attath konytarak tulajdonosoai root.www. Van valakinek valamilyen otelete ezzel kapcsolatban? köszi.