VirtualBox 4.1.10

 ( traktor | 2012. március 13., kedd - 16:38 )

A VirtualBox.org-on ugyan meg a 4.1.8 van kint mint legfrisebb, de a Changelog-ban mar ott van a 4.1.10 mai datummal. A 4.1.10 maintenance release, ugyhogy sok uj feature-t ne varjunk, bovebben a mar emlitett changelogban. Sot, mar a letoltesek kozott is megtalaljuk a 4.1.10-et, ha kicsit atirjuk a 4.1.8-as URL-jet: http://download.virtualbox.org/virtualbox/4.1.10/
Lehet keszulni a frissitesre. ;)

--------------------------------------------

Frissites: Kozben mar meg is jelent, mar hivatalosan is ez az uj verzio.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Már benne van a repo-ban, jön lefele :)

Resolving Dependencies
--> Running transaction check
---> Package VirtualBox-4.1.x86_64 0:4.1.8_75467_fedora16-1 will be updated
---> Package VirtualBox-4.1.x86_64 0:4.1.10_76795_fedora16-1 will be an update
--> Finished Dependency Resolution

+1
:)

Mintha csak egy híres utolsó mondatot hallottam volna... :)

Orosz rulett. De látod, valaki csak használja ezt is. :)

Talán tudtok segíteni.

Vbox 4.0.12 -ről akarok egy virtuális gépet átmozgatni, 4.1.2-re.
Exportálással próbálkoztam, de valamiért nem akar működni az import. A 4.1.2-n kérte, hogy telepítsem fel a virtualbox extension pack-ot. Megtettem, de nincs változás, nem indul el.
4.0.12 -t frissítsem? Félek, hogy ezzel a meglévő virtuális gépeimet ezzel kinyírom.
Vagy más ötlet?

Ments el a mappát ahol a virtuális gép van, meg a beállításai (akarmi.vdi, akarmi.vbox stb.), majd frissíts. De szerintem minden gond nélkül el fog indulni. Ha mégsem, akkor vissza tudsz állni a régebbi verzióra, de legyen egy 4.0.12-es telepítőd.

Ezt mondjuk ok, de arra nincs ötleted, hogy a 2 verzió között, hogy tudom átmozgatni a virtuális gépet?
Frissítés nélkül nem megy?

fogod a VDI-t és átmásolod. Aztán csinálsz gépet megmondod hogy ezt a VDI-t használja.

Fedora 16, Thinkpad x61s

:)
Azt próbáltam, hogy export majd import után a vdi-nek csináltam egy új virtuális gépet.
Persze nem ment.

Próbáld simán átmásolni, export import nélkül. Fog menni.

Nem kell mozgatni semmit. A frissítés nem érinti a virtuális gépet. De ha lemented, akkor ha valami probléma mégis előjön, mert az ördög nem alszik, még mindig megvan az eredeti .vdi. Ennyi. Nem kell export-import, se semmi bűvészkedés.

Ok, kösz kipróbálom.

Az átmásolás nem nyerő... marad az upgrade

A virtuális gép munkamenetének megnyitása sikertelen: Debian Lenny.
The device helper structure version has changed.
If you have upgraded VirtualBox recently, please make sure you have terminated all VMs and upgraded any extension packs. If this error persists, try re-installing VirtualBox. (VERR_PDM_DEVHLPR3_VERSION_MISMATCH).

:)
Kicsit körülményesen, de sikerült megcsinálni.
Egy működő virtuális gépre feltelepítettem a 4.0.2-es virtualbox-ot. Majd ott sikeresen elindítottam a lemásolt vdi-t.
Ezt a virtuális gépen futó 4.0.2-es virtualboxot befrissítettem 4.1.10-re, majd jött az exportálás.
Beimportáltam elindítottam és működik!

Tehát, simán frissíthettél volna minden bűvészkedés nélkül:)
A másolást csak azért javasoltam, hogy meglegyen az eredeti ha valami történik. Nekem van olyan virtuális gépem, egy Ubi, amelyet több, mint 2 éve telepítettem. Még 3-as virtualboxban raktam föl először. Azóta alatta több op-rendszer is újratelepítésre került, sőt volt már win-en is.