Megjelent a digiKam 5.0.0

 ( batyu | 2016. július 7., csütörtök - 14:09 )

Július 5-én kiadásra került a digiKam régóta várt 5.0.0-s verziója. Ez a verzió amellett, hogy a várva várt KF5/Qt5 port első kiadása, egyben egy új kiadási ciklus kezdete is. Ebben a ciklusban a fejlesztők ígérete szerint gyakoribb megjelenésekkel igyekeznek az elkészült fixek gyorsabb közzétételét elérni. Érdekessége emellett, hogy az elkészült port - bár a fejlesztők hangsúlyozzák, hogy ez egy KDE desktop alkalmazás - a lehetőségekhez mérten a Qt5 könyvtárakra támaszkodva készült. Ezzel egyrészt a KDE API változásait igyekeztek elkerülni, másfelől a könnyebb portolhatóságot elérni. Természetesen, mivel itt egy programcsomagról van szó, nemcsak a digiKam program, hanem a friss Qt5-ös libkipi-kipi plugins is érkezik vele.

Bővebb információ, csomagok, telepítők a projekt weboldalán a bejelentésben.

Első benyomások: a készítők gondosan ügyeltek arra, hogy az UI ne térjen el a régitől, gyakorlatilag az első gyors végigkattintgatás alatt a megszokott dolgokat a megszokott helyükön találtam, sőt, az első indítás varázslója is szinte azonos (csak megjelent lehetőségként a DB használatánál a MySQL is). Ami szembeötlött, az a hiányos magyar lokalizáció, illetve néhány helyen placeholder ikonok vannak csak a menükben (ez persze lehet, hogy az Oxygen téma hibája).

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

digiKam is an advanced digital photo management application for Linux, Windows, and Mac-OSX.

Második sor ugyanonnan:
"The people who inspired digiKam's design are the photographers like you who want to view, manage, edit, enhance, organize, tag, and share photographs under Linux systems."
Csak hogy lehessen még szőrszálakat hasogatni :) (ha már a linkelt bejelentésben meg az van, hogy "Although digiKam is still a KDE desktop application,...").

Nem ígérem, hogy azonnal, de szép lassan elkezd alakulni a magyar lokalizáció. Némi előzetes:

Szép.

A Kipi-pluginból kinyírták kötegelt feldolgozást, vagy annyira átnevezték, hogy felismerhetetlen lett :) A Gwenviewben szoktam több képet elforgatni, de az új kipi-plugin már nem ad lehetőséget a kötegelt feldolgozásra :( tehát rosszabb lett :(

--
Karesz
www.fotokaresz.hu